Deprecated: Array and string offset access syntax with curly braces is deprecated in /www/wp-content/plugins/Ultimate_VC_Addons/admin/bsf-core/auto-update/admin-functions.php on line 11 Professional Services Tools Library Error with Dynamics GP

Professional Services Tools Library Error with Dynamics GP

GP error

Recently when upgrading a GP client from their older version of GP 2015 to the latest GP release, build 18.2.1060, we ran into an error when trying to launch PSTL:

Professional Services Tool

We searched and located a new 18.2.4 version of the PSTL tool on the Microsoft Partnersource website that was released in October, but installing that available build still did not fix the issue.  Resolution for us was to run the following command in SQL Server Management Studio (after first ensuring you have a database backup):

DELETE DYNAMICS..TA00860

After running the above script we had no problems launching the PSTL utility within GP and rebuilding the Stored Procs.  Hopefully this helps others if you’ve confirmed you are using the correct PSTL build and still receive the above error.

If you are still having trouble with this error, please contact Crestwood Support at support@crestwood.com.

Leave a Reply